<!DOCTYPE html><html><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script async="" src="//js-sec.indexww.com/ht/p/185605-210412688367780.js"></script><script async=""></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="preload" href="/static/fonts/montserrat-semibold.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/static/fonts/montserrat-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/static/fonts/montserrat-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/static/fonts/montserrat-light.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/static/fonts/montserrat-medium.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/static/fonts/montserrat-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="shortcut icon" type="image/x-icon" href="/static/assets/favicons/favicon.ico"/><script>bauerDataLayer = []</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
            var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
            j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_auth=l_puL3hdtiSj8gJZuLkjhg&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})
            (window,document,'script','bauerDataLayer','GTM-KFQP7DL');</script><script>window.googletag = window.googletag || {cmd: []};</script><script>!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
      window._sp_ = {
        config: {
          waitForConsent: true,
          events: {
            onConsentReady: function (consentUUID, euconsent) {
                window._bauerConsent = {
                  preferenceMade: true
                }
                var event = new CustomEvent("onConsentReady", {});
                window.dispatchEvent(event);
            }
          },
          accountId: 296,
          baseEndpoint: "https://cmp.empireonline.com",
          "targetingParams": {
            "tcfv2": "true"
          }
        }
      }</script><script async="" src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script><script>(function() {window.dm=window.dm||{AjaxData:[]};window.dm.AjaxEvent=function(et,d,ssid,ad){dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();};
    var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');s.type='text/javascript';s.async=true;
    s.src='https://uk-script.dotmetrics.net/door.js?id=11358';h.appendChild(s);}());</script><script>var _prx = window._prx || [];
            _prx.push(['cfg.SetNoAutoStart']);</script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async=""></script><meta property="og:site_name" content="Empire"/><meta property="og:type" content="website"/><meta property="og:url" content="https://www.empireonline.com/movies/news/empire-podcast-534-maika-monroe-b-j-novak/"/><meta property="og:description" content="Monroe discusses her latest, Significant other, while Novak opens up about directing Vengeance. Plus much team chatter about marathons (regular, not movie). Listen via Empire."/><meta property="og:title" content="Empire Podcast #534: Maika Monroe, BJ Novak"/><meta property="og:locale" content="en_GB"/><meta property="og:image" content="https://images.bauerhosting.com/empire/2022/10/monroe-novak-pod-main.jpg?format=jpg&amp;quality=80&amp;width=960&amp;height=540&amp;ratio=16-9&amp;resize=aspectfill"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="540"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:title" content="Empire Podcast #534: Maika Monroe, BJ Novak"/><meta name="twitter:description" content="Monroe discusses her latest, Significant other, while Novak opens up about directing Vengeance. Plus much team chatter about marathons (regular, not movie). Listen via Empire."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@empiremagazine"/><meta name="twitter:creator" content="@empiremagazine"/><meta name="twitter:image" content="https://images.bauerhosting.com/empire/2022/10/monroe-novak-pod-main.jpg?format=jpg&amp;quality=80&amp;width=960&amp;height=540&amp;ratio=16-9&amp;resize=aspectfill"/><meta name="twitter:image:alt" content=""/><link rel="canonical" href="https://www.empireonline.com/movies/news/empire-podcast-534-maika-monroe-b-j-novak/"/><title>Empire Podcast #534: Maika Monroe, BJ Novak | Movies | Empire </title><meta name="description" content="Monroe discusses her latest, Significant other, while Novak opens up about directing Vengeance. Plus much team chatter about marathons (regular, not movie). Listen via Empire."/><script>
      !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"8be71353-1189-4ce1-a5cb-320dd35e89ba",{"consentRequired": true});
      window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
      permutive.addon('web', {});
      window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};</script><script async="" src="https://cdn.permutive.app/02469357-27fd-49a7-9dbc-f0d94ae65faa-web.js"></script><meta name="next-head-count" content="42"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-f24e39c821960af43ef9.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-70736625f82e90519309.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons-ec25ccb4805e8203c219.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-ceeed945f2d4337ab71d.js" as="script"/><link rel="preload" href="/_next/static/chunks/b2e984c5-9ab6e4b8a6b20b81f77e.js" as="script"/><link rel="preload" href="/_next/static/chunks/527-8de484c4a823cced80c4.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-22017290e844adc25c03.js" as="script"/><link rel="preload" href="/_next/static/chunks/205-ff07759edc0e2aa8488e.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-c8e681fe0c977e398217.js" as="script"/><style id="__jsx-4282501993">.leaderboard-container.jsx-4282501993{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:1rem 0;}</style><style id="__jsx-4140163991">li.jsx-4140163991{list-style:none;clear:none;position:relative;display:block;width:100%;overflow:visible;}li.has-arrow-true.jsx-4140163991{padding-right:var(--navbar-arrow-padding-mobile,0);}li.jsx-4140163991:hover{overflow:visible;}li.jsx-4140163991>a.jsx-4140163991{padding:0 1.5rem;line-height:3.125rem;display:block;color:var(--navbar-text-color,var(--secondary-color));-webkit-text-decoration:none;text-decoration:none;font-family:var(--navbar-font-family,var(--primary-font-family));font-size:1rem;font-weight:var(--navbar-font-weight,500);text-transform:var(--navbar-text-transform,uppercase);}a.jsx-4140163991:hover{-webkit-text-decoration:underline;text-decoration:underline;}li.jsx-4140163991 .nav-arrow.jsx-4140163991{width:0;height:0;border-top:0.625rem solid var(--navbar-text-color,rgba(0,0,0,0));border-left:0.625rem solid transparent;border-right:0.625rem solid transparent;top:1.1875rem;right:var(--navbar-arrow-right-mobile,0.5rem);margin-top:0;position:absolute;-webkit-transition:all 0.35s ease 0s;transition:all 0.35s ease 0s;-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);cursor:pointer;}li.jsx-4140163991 .nav-arrow.show-mobile-sub-menu-true.jsx-4140163991{-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}.nested-container.show-mobile-sub-menu-false.jsx-4140163991{display:none;}@media only screen and (min-width:992px){li.jsx-4140163991{float:left;overflow:hidden;width:initial;}li.jsx-4140163991>a.jsx-4140163991{line-height:4rem;line-height:3rem;padding-top:1rem;}li.nested.jsx-4140163991>a.jsx-4140163991{line-height:3.75rem;color:var(--navbar-secondary-text-color,var(--primary-color));padding-top:0;}li.nested.jsx-4140163991{display:inline-block;}li.jsx-4140163991:hover .nav-arrow.jsx-4140163991{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}li.jsx-4140163991:hover .nav-underline.jsx-4140163991{width:100%;}li.jsx-4140163991:hover .nav-sidelines.jsx-4140163991{height:100%;}li.jsx-4140163991 .nav-arrow.jsx-4140163991{top:1.75rem;right:var(--navbar-arrow-right-desktop,0.5rem);margin-top:0.5rem;border-top-width:0.375rem;border-left-width:0.375rem;border-right-width:0.375rem;}.nav-underline.jsx-4140163991{display:inline-block;position:absolute;width:0;height:0.25rem;left:0;bottom:var(--navbar-underline-bottom,0.0625rem);background-color:var(--navbar-underline-color,var(--secondary-color));-webkit-transition:all 0.35s ease 0s;transition:all 0.35s ease 0s;}.nav-sidelines.jsx-4140163991{pointer-events:none;display:inline-block;position:absolute;left:0;right:0;bottom:0;height:0;-webkit-transition:all 0.35s ease 0s;transition:all 0.35s ease 0s;border-left:solid 1px var(--navbar-sidelines-color,rgba(0,0,0,0));border-right:solid 1px var(--navbar-sidelines-color,rgba(0,0,0,0));}.nested-container.jsx-4140163991{position:absolute;height:3.75rem;display:inline-block;width:200vw;margin-left:-100vw;padding-left:100vw;top:4rem;-webkit-transition:all 0.25s ease;transition:all 0.25s ease;background:var( --navbar-secondary-background, var( --navbar-secondary-background-image, var(--navbar-secondary-background-color,var(--secondary-color)) ) );-webkit-transform:scaleY(0);-ms-transform:scaleY(0);transform:scaleY(0);-webkit-transition:all 0.25s ease;transition:all 0.25s ease;}.nested-container.show-mobile-sub-menu-false.jsx-4140163991{display:block;}.nested-container.jsx-4140163991 .nav-underline.jsx-4140163991{display:none;}.nested-container.jsx-4140163991 .nav-sidelines.jsx-4140163991{display:none;}li.jsx-4140163991:hover .nested-container.jsx-4140163991{-webkit-transform:scaleY(1);-ms-transform:scaleY(1);transform:scaleY(1);}}</style><style id="__jsx-2641940765">ul.jsx-2641940765{padding:0;margin:0 1.25rem;}ul.nested.jsx-2641940765{position:relative;min-width:10rem;}@media only screen and (min-width:992px){ul.jsx-2641940765{margin:0;}ul.nested.jsx-2641940765{position:absolute;width:100vw;}}</style><style id="__jsx-2806772845">nav.jsx-2806772845{background:var( --navbar-background, var(--navbar-background-image,var(--navbar-background-color,var(--primary-color))) );position:fixed;left:0;width:100%;overflow:hidden;height:4rem;-webkit-transition:height 1s ease-in-out;transition:height 1s ease-in-out;z-index:20;webkit-box-shadow:var(--navbar-box-shadow,none);box-shadow:var(--navbar-box-shadow,none);}nav.expanded.jsx-2806772845{height:auto;}nav.jsx-2806772845>.container.jsx-2806772845>.navbar-container.jsx-2806772845{display:none;}nav.expanded.jsx-2806772845>.container.jsx-2806772845>.navbar-container.jsx-2806772845{display:block;}.navbar-placeholder.jsx-2806772845{height:4rem;}.container.jsx-2806772845{width:100%;margin:0 auto 1.25rem;min-height:4rem;}.logo-container.jsx-2806772845{-webkit-box-flex:2;-webkit-flex-grow:2;-ms-flex-positive:2;flex-grow:2;max-width:15.9375rem;margin-left:var(--navbar-logo-container-margin-left,0.625rem);}.logo.jsx-2806772845{background-image:url(/static/assets/logo.svg);width:var(--navbar-logo-width,9.375rem);height:var(--navbar-logo-height,2.25rem);margin:var(--navbar-logo-margin-vert,0.8125rem) var(--navbar-logo-margin-horiz,auto);background-size:contain;background-repeat:no-repeat;}.hamburger.jsx-2806772845{width:1.875rem;height:1.875rem;padding:0.625rem;margin-top:0.625rem;cursor:pointer;display:block;position:relative;}.bar1.jsx-2806772845,.bar2.jsx-2806772845,.bar3.jsx-2806772845,.bar4.jsx-2806772845{position:absolute;width:1.75rem;height:0.125rem;background-color:var(--navbar-text-color,var(--secondary-color));-webkit-transition:0.4s;transition:0.4s;}.bar1.jsx-2806772845{top:0.75rem;}.bar2.jsx-2806772845,.bar3.jsx-2806772845{top:1.375rem;}.bar4.jsx-2806772845{top:2rem;}.change.jsx-2806772845 .bar1.jsx-2806772845,.change.jsx-2806772845 .bar4.jsx-2806772845{opacity:0;}.change.jsx-2806772845 .bar2.jsx-2806772845{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.change.jsx-2806772845 .bar3.jsx-2806772845{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.hamburger.jsx-2806772845>a.jsx-2806772845{width:100%;height:100%;}.logo-container.jsx-2806772845,.hamburger-container.jsx-2806772845,.navbar-container.jsx-2806772845{display:inline-block;}.navbar-container.jsx-2806772845{display:block;height:calc(100vh - 5rem);overflow:var(--navbar-container-overflow,scroll);padding-bottom:0.5rem;}.hamburger-container.jsx-2806772845{float:right;width:3.125rem;height:4rem;}@media only screen and (min-width:768px){nav.expanded.jsx-2806772845{height:4rem;background:var( --navbar-background, var(--navbar-background-image,var(--navbar-background-color,var(--primary-color))) );}nav.expanded.jsx-2806772845>.container.jsx-2806772845>.navbar-container.jsx-2806772845{position:fixed;right:0;width:350px;background:var( --navbar-background, var(--navbar-background-image,var(--navbar-background-color,var(--primary-color))) );margin-top:-4px;overflow:hidden;}nav.expanded.jsx-2806772845>.container.jsx-2806772845>.hidden.jsx-2806772845{z-index:40;position:absolute;height:100vh;width:55.3%;opacity:0;}}@media only screen and (min-width:992px){nav.jsx-2806772845{overflow:visible;padding-top:0.875rem;}nav.expanded.jsx-2806772845{background:var( --navbar-background, var(--navbar-background-image,var(--navbar-background-color,var(--primary-color))) );}nav.jsx-2806772845 .container.jsx-2806772845 .navbar-container.jsx-2806772845 ul.jsx-2806772845 li.jsx-2806772845 a.jsx-2806772845{font-weight:var(--navbar-font-weight);}nav.jsx-2806772845>.container.jsx-2806772845>.navbar-container.jsx-2806772845{display:block;}.container.jsx-2806772845{margin:0 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.navbar-container.jsx-2806772845{display:inline-block;height:initial;overflow:initial;padding-bottom:0;min-width:75rem;}.hamburger-container.jsx-2806772845{display:none;}.logo-container.jsx-2806772845{margin-left:0.625rem;}}</style><style id="__jsx-584588131">#inline-01.jsx-584588131,#inline-02.jsx-584588131,#inline-03.jsx-584588131{min-height:auto !important;min-width:auto !important;text-align:center;}.advert.jsx-584588131{top:50%;position:relative;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}</style><style id="__jsx-3604888826">ol.jsx-3604888826{list-style:none;padding-left:0;font-size:0.625rem;font-family:var(--breadcrumb-font-family,var(--primary-font-family));}li.jsx-3604888826{display:inline-block;text-transform:uppercase;-webkit-letter-spacing:0.0625rem;-moz-letter-spacing:0.0625rem;-ms-letter-spacing:0.0625rem;letter-spacing:0.0625rem;}li.jsx-3604888826:not(:last-child):after{content:'|';margin:0 0.5rem;}li.jsx-3604888826:last-child a.jsx-3604888826{color:var(--breadcrumb-current-color,var(--primary-color));}li.jsx-3604888826,a.jsx-3604888826{color:var(--item-color,#757575);}a.jsx-3604888826{-webkit-text-decoration:none;text-decoration:none;font-weight:600;}</style><style id="__jsx-928984976">h1.jsx-928984976,h2.jsx-928984976,h3.jsx-928984976,h4.jsx-928984976,h5.jsx-928984976,h6.jsx-928984976{font-family:var(--title-font-family,var(--primary-font-family));font-weight:400;color:var(--title-color,var(--primary-text-color));}h1.jsx-928984976{font-size:2.625rem;margin-bottom:1rem;font-weight:var(--h1-font-weight,normal);}h2.jsx-928984976{font-size:2.0625rem;line-height:2rem;margin:0;}h3.jsx-928984976{font-size:1.75rem;line-height:1.75rem;margin-bottom:2rem;margin-top:1.25rem;}h4.jsx-928984976{font-size:1.4375rem;line-height:1.5rem;margin-bottom:1rem;margin-top:0.5rem;}</style><style id="__jsx-1901279781">@-webkit-keyframes rotate-jsx-1901279781{from{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}to{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes rotate-jsx-1901279781{from{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}to{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}div.image-loading.jsx-1901279781{width:1.5625rem;height:1.5625rem;position:absolute;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%);z-index:1;}div.image-loading.jsx-1901279781:after{content:'';width:100%;height:100%;display:block;border:0.25rem solid transparent;border-left-color:var(--spinner-color,var(--primary-color));border-top-color:var(--spinner-color,var(--primary-color));border-radius:3.125rem;-webkit-animation:rotate-jsx-1901279781 1s linear infinite;animation:rotate-jsx-1901279781 1s linear infinite;}@media only screen and (min-width:48rem){div.image-loading.jsx-1901279781{width:3.125rem;height:3.125rem;}}</style><style id="__jsx-952983560">img.jsx-952983560{width:100%;-webkit-transition:opacity 0.4s ease;transition:opacity 0.4s ease;opacity:0;}img.loading.jsx-952983560{display:none;}</style><style id="__jsx-3628565330">.image-container.jsx-3628565330{position:relative;line-height:0;padding-bottom: 56.25%; height: 0; background-color:var(--lazyload-background-color,#F7F5F5);}</style><style id="__jsx-901023059">.hero-image.jsx-901023059{margin:0 -0.9375rem;}.hero-image.is-review.jsx-901023059{width:calc(100% + 1.875rem);margin-left:-0.9375rem;margin-bottom:2rem;}.hero-image.is-review img{max-height:31.25rem;object-fit:cover;object-position:top;}.hero-image.is-product-review.jsx-901023059{width:100%;max-width:90rem;margin:0 auto;margin-bottom:1rem;}.hero-overlay.jsx-901023059{display: none;;position:relative;background-color:#fff;margin-bottom:0;margin-right:-0.9375rem;}@media only screen and (min-width:768px){.hero-image.jsx-901023059{margin-left:9%;margin-bottom:-6.25rem;}.hero-image.is-product-review.jsx-901023059{width:82%;margin-bottom:2rem;}.hero-image.is-review img{max-height:21.875rem;}.hero-overlay.jsx-901023059{height:6.25rem;display:block;margin-left:13%;padding-left:4%;margin-bottom:-4.375rem;}.hero-overlay.is-product-review.jsx-901023059{margin-top:-6rem;margin-left:12%;margin-right:12%;}}@media only screen and (min-width:992px){.hero-overlay.jsx-901023059{margin-left:17%;padding-left:8%;}.hero-overlay.is-product-review.jsx-901023059{margin-left:22%;margin-right:22%;padding-left:8%;}.hero-image.is-review img{max-height:31.25rem;}}</style><style id="__jsx-3836731496">p.jsx-3836731496,a.jsx-3836731496{color:#333;}a.jsx-3836731496{border-bottom:var(--author-link-border-bottom,1px solid #161616);color:var(--link-color);-webkit-text-decoration:none;text-decoration:none;font-weight:400;}.modified-at.jsx-3836731496{margin:0 0.25rem 0 0;}.author.jsx-3836731496{font-size:0.75rem;-webkit-letter-spacing:0.0625rem;-moz-letter-spacing:0.0625rem;-ms-letter-spacing:0.0625rem;letter-spacing:0.0625rem;position:relative;font-family:var(--secondary-font-family,var(--primary-font-family));}.author-name.jsx-3836731496,.author-prefix.jsx-3836731496{font-weight:700;text-transform:var(--author-text-transform,uppercase);font-family:var(--author-font-family,var(--primary-font-family));}.author-date.jsx-3836731496{display:inline;text-transform:var(--author-date-text-transform,uppercase);font-family:var(--author-font-family,var(--primary-font-family));}</style><style id="__jsx-2548168026">.entity-links-placeholder.jsx-2548168026{margin:0 25%;height:0;}.entity-links.jsx-2548168026{display:none;z-index:15;position:relative;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;font-size:0.875rem;font-family:var(--secondary-font-family,var(--primary-font-family));}.entity-links-group.jsx-2548168026{display:block;font-weight:700;line-height:1.3125rem;color:#161616;}.entity-link.jsx-2548168026{display:block;}.entity-link.jsx-2548168026>a.jsx-2548168026{color:#161616;font-weight:600;}.entity-links-items.jsx-2548168026,.toggle-label.jsx-2548168026{padding:0.25rem;}.entity-links-more-button.jsx-2548168026{font-weight:600;display:none;}.entity-links-more-button-gradient.jsx-2548168026{background:-webkit-linear-gradient(top,rgba(255,255,255,0) 0,#fff 60%,#fff 100%);height:1.125rem;position:absolute;width:100%;margin-top:-1.125rem;}.toggle.jsx-2548168026{display:none;}.toggle-label.jsx-2548168026::before{content:'► More';}.toggle.jsx-2548168026:checked~.toggle-label.jsx-2548168026::before{content:'▲ Less';}.toggle.jsx-2548168026:checked~.entity-links-more-button-gradient.jsx-2548168026{display:none;}@media only screen and (min-width:768px){.entity-links.jsx-2548168026{display:block;background-color:#ffffff;width:34%;margin-left:-52%;}.entity-links-items.jsx-2548168026{overflow:hidden;height:auto;}.entity-links-items.collapsed.jsx-2548168026{height:0px;}}@media only screen and (min-width:992px){.entity-links.jsx-2548168026{width:33%;margin-left:-35%;}}</style><style id="__jsx-4032843188">.content-header *{box-sizing:border-box;}.hero-underline.jsx-4032843188{position:relative;height:0;border:0;border-top:0.0625rem solid #ececec;margin:0.75rem 0.9375rem 0.75rem 0;}@media only screen and (min-width:768px){.content-header.jsx-4032843188{background:#fafafa;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:1rem 0.875rem 0 1.75rem;max-width:1290px;margin:0 auto;}.content-header .title,.content-header .subtitle{background:#fff;z-index:1;}.content-header .title{margin:0;width:50%;padding:3rem 2rem 2rem;position:relative;font-size:2.5rem;}.content-header .title:before{content:'';position:absolute;width:90%;width:calc(100% - 6rem);border:1px solid var(--primary-color);margin-left:0.5rem;top:2.5rem;}.content-header .subtitle{-webkit-order:3;-ms-flex-order:3;order:3;padding:1rem 2rem;font-size:1.25rem;margin:1.25rem 0 0;}.content-header .hero-overlay{-webkit-order:4;-ms-flex-order:4;order:4;width:100%;height:1rem;margin:1rem calc(17% - 28px) 0 calc(17% - 40px);}.content-header .hero-image{margin:0;width:50%;}.content-header .image-container{margin-left:-1rem;}.hero-underline.jsx-4032843188{margin:0 17% 0.75rem;}}@media only screen and (min-width:992px){.hero-underline.jsx-4032843188{margin:0 25% 0.75rem;}.content-header .hero-overlay{margin:1rem calc(25% - 1.75rem) 0 calc(25% - 2.5rem);}}@media only screen and (min-width:1440px){.content-header .hero-overlay{margin:1rem calc(15% - 1.75rem) 0 calc(15% - 2.5rem);}.content-header .subtitle{margin-top:-1.25rem;margin-right:0.875rem;}}</style><style id="__jsx-676205607">span.content{font-family:var(--content-font-family,var(--primary-font-family,sans-serif));display:block;padding:0.5rem 0;}span.content p{font-size:var(--primary-text-font-size);line-height:1.75rem;font-weight:400;color:var(--content-color,var(--primary-text-color));margin:0;font-weight:var(--content-font-weight,400);max-width:100%;}span.content h2{font-size:2.0625rem;line-height:2rem;margin:0;padding-bottom:0.75rem;padding-top:0.25rem;}span.content h2 img{max-width:100%;}span.content a{-webkit-text-decoration:none;text-decoration:none;border-bottom:0.0625rem solid var(--content-link-color,var(--primary-color));color:var(--content-link-color,var(--primary-text-color));}span.content p img{max-width:100%;}span.content .amp-img-container{position:relative;min-height:300px;}span.content .amp-img-container img{object-fit:cover;object-position:0 0;}span.content>ol{counter-reset:li;font-family:var(--content-font-family,var(--primary-font-family,sans-serif));font-size:var(--primary-text-font-size);color:var(--content-color,var(--primary-text-color));list-style:none;margin:1rem auto;padding:0;}span.content>ol li{counter-increment:li;font-size:1.125rem;line-height:1.56;position:relative;margin:0;padding-bottom:1rem;padding-top:1rem;}span.content>ol li::before{content:counter(li)".";font-weight:400;text-align:right;color:var(--content-color,var(--primary-text-color));margin-right:0.625rem;}span.content>ol li a{-webkit-text-decoration:none;text-decoration:none;border-bottom:0.0625rem solid var(--content-link-color,var(--primary-color));color:var(--content-link-color,var(--primary-text-color));}span.content>ul{font-family:var(--content-font-family,var(--primary-font-family,sans-serif));font-size:var(--primary-text-font-size);font-weight:var(--content-font-weight,400);color:var(--content-color,var(--primary-text-color));list-style:none;margin:1rem auto;padding:0;}span.content>ul li{font-size:1.125rem;line-height:1.56;position:relative;margin:0;padding:0 0 1rem 1.25rem;}span.content>ul li::before{content:"";position:absolute;left:0;top:0.625rem;width:0.5rem;height:0.5rem;background-color:#000000;border-radius:50%;}span.content>ul li a{-webkit-text-decoration:none;text-decoration:none;border-bottom:0.0625rem solid var(--content-link-color,var(--primary-color));color:var(--content-link-color,var(--primary-text-color));}@media only screen and (min-width:48rem){span.content .amp-img-container{min-height:500px;}}</style><style id="__jsx-342696703">.disclaimer.jsx-342696703{padding-top:0.5rem;font-family:var(--content-font-family,var(--primary-font-family,sans-serif));color:#A7A9AC;}.disclaimer.jsx-342696703 a.jsx-342696703{-webkit-text-decoration:none;text-decoration:none;color:var(--content-link-color,var(--primary-text-color));}@media only screen and (min-width:48rem){.disclaimer.jsx-342696703{margin:0 17% 0.75rem;position:relative;}}@media only screen and (min-width:62rem){.disclaimer.jsx-342696703{margin:0 25% 0.75rem;position:relative;}}</style><style id="__jsx-1456218620">article.jsx-1456218620{padding:0 0.9375rem;background-color:#fff;}ol.breadcrumbs{padding-top:0.5rem;padding-bottom:0.5rem;margin-bottom:1.25rem;}.article-content.jsx-1456218620{position:relative;}.ad-container.jsx-1456218620{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:1rem 0;margin:0 -0.9375rem;}.ad-container--inline.jsx-1456218620{width:calc(100vw - 0.5rem);position:relative;left:50%;right:50%;margin-left:-50vw;margin-right:-50vw;}.ad-container--filled.jsx-1456218620{background-color:#f4f4f4;margin-top:0.875rem;margin-bottom:0.875rem;}.ad-container-zero-margins.jsx-1456218620{margin:0;}.takeover .ad-container--inline{max-width:75rem;}.sticky-wrapper.jsx-1456218620{height:0;overflow:hidden;-webkit-transition:height 0.5s ease;transition:height 0.5s ease;}.sticky-advert.jsx-1456218620{width:100%;background-color:#fff;overflow:hidden;-webkit-transition:height 0.5s ease;transition:height 0.5s ease;padding:0;position:fixed;z-index:19;}.takeover .sticky-advert{max-width:75rem;}h1.title,.breadcrumbs{;}@media only screen and (min-width:768px){.ad-container--wrapped.jsx-1456218620{float:right;margin-left:0.5rem;margin-right:0.5rem;padding:0;background:transparent !important;}ol.breadcrumbs{margin-left:9%;}h1.title,h2.subtitle{margin-left:9%;}.article-content.jsx-1456218620{margin:0 17%;}.source-links-container{margin:0 17% 1rem;}div.author{margin:0 17% 2rem;}}@media only screen and (min-width:992px){.takeover .ad-container--inline{left:initial;margin-left:-0.9375rem;}div.author{margin:0 25% 2rem;}.article-content.jsx-1456218620{margin:0 25%;}.source-links-container{margin:0 25% 1rem;}}</style><style id="__jsx-299537183">.social-icons.jsx-299537183{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:1.5rem 1.5625rem 2.375rem;margin:0;height:auto;}ul.jsx-299537183{text-align:center;color:var(--social-color,#FFF);background-color:transparent;margin:0;padding:0;list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}li.jsx-299537183{list-style:none;display:inline-block;padding:0.4375rem;margin:0.625rem 0;height:1.25rem;}li.jsx-299537183 img.jsx-299537183{width:1.25rem;height:100%;}@media only screen and (min-width:992px){li.jsx-299537183{padding:0 2rem;}}</style><style id="__jsx-1506346603">footer.jsx-1506346603{background:var(--footer-background,var(--footer-background-color,#222));padding:2rem 1rem 3.09375rem 1rem;font-family:var(--footer-font-family,var(--primary-font-family,sans-serif));}.logo.jsx-1506346603{height:5rem;margin-top:-1.375rem;margin-bottom:0.625rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.logo.jsx-1506346603 img.jsx-1506346603{max-height:100%;vertical-align:middle;max-width:12.5rem;}ul.jsx-1506346603{padding:0;margin:0;list-style:none;text-align:center;}li.jsx-1506346603>a.jsx-1506346603{color:var(--footer-link-color,#fff);font-size:0.8125rem;font-weight:400;margin:0.125rem;line-height:2.27;-webkit-letter-spacing:0.125rem;-moz-letter-spacing:0.125rem;-ms-letter-spacing:0.125rem;letter-spacing:0.125rem;text-transform:uppercase;-webkit-text-decoration:none;text-decoration:none;}li.jsx-1506346603>a.jsx-1506346603:hover{-webkit-text-decoration:none;text-decoration:none;color:var(--footer-link-hover-color,#fff);}li.jsx-1506346603>a.jsx-1506346603:focus{-webkit-text-decoration:none;text-decoration:none;color:var(--footer-link-focus-color,#fff);}p.jsx-1506346603{text-align:center;color:var(--footer-credits-color,#999);font-size:0.6875rem;font-weight:500;-webkit-letter-spacing:0.015rem;-moz-letter-spacing:0.015rem;-ms-letter-spacing:0.015rem;letter-spacing:0.015rem;line-height:1.27;margin:0.5rem 0rem;}.social-container.jsx-1506346603{text-align:center;margin-bottom:2.5rem;}.empty-link.jsx-1506346603{cursor:pointer;}@media only screen and (min-width:992px){li.jsx-1506346603{margin:0 0.5rem;}}</style><style id="__jsx-3636838921">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</style></head><body><div id="__next"><main><script>
    (function(undefined) {
      if (!('IntersectionObserver' in this)) {
        var src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver&flags=gated';
        var xhr = new XMLHttpRequest();
        xhr.onreadystatechange = function() {
            if (xhr.readyState == XMLHttpRequest.DONE) {
              var f = new Function(xhr.responseText);
              f();
            }
        }
        xhr.open('GET', src, false);
        xhr.send();
      }
    })
    .call('object' === typeof window && window || 'object' === typeof self && self || 'object' === typeof global && global || {});
    </script><nav data-test="desktop-nav-bar" class="jsx-2806772845 "><div class="jsx-2806772845 container"><div class="jsx-2806772845 logo-container"><a href="/" data-test="nav-bar-logo-link" class="jsx-2806772845"><div data-test="nav-bar-logo" class="jsx-2806772845 logo"></div></a></div><div class="jsx-2806772845 hamburger-container"><a data-test="mobile-nav-bar" class="jsx-2806772845 hamburger "><div class="jsx-2806772845 bar1"></div><div class="jsx-2806772845 bar2"></div><div class="jsx-2806772845 bar3"></div><div class="jsx-2806772845 bar4"></div></a></div><div class="jsx-2806772845 navbar-container"><ul class="jsx-2641940765 "><li data-test="Movies" class="jsx-4140163991  has-arrow-true"><a href="https://www.empireonline.com/movies/" data-test="nav-bar-link-Movies" target="_self" rel="" class="jsx-4140163991">Movies</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div><div data-test="mobile-nav-bar-dropdown-icon" class="jsx-4140163991 nav-arrow show-mobile-sub-menu-false"></div><div class="jsx-4140163991 nested-container show-mobile-sub-menu-false"><ul class="jsx-2641940765 nested"><li data-test="Reviews" class="jsx-4140163991 nested has-arrow-false"><a href="https://www.empireonline.com/movies/reviews/" data-test="nav-bar-link-Reviews" target="_self" rel="" class="jsx-4140163991">Reviews</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="News" class="jsx-4140163991 nested has-arrow-false"><a href="https://www.empireonline.com/movies/news/" data-test="nav-bar-link-News" target="_self" rel="" class="jsx-4140163991">News</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Features" class="jsx-4140163991 nested has-arrow-false"><a href="https://www.empireonline.com/movies/features/" data-test="nav-bar-link-Features" target="_self" rel="" class="jsx-4140163991">Features</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li></ul></div></li><li data-test="TV" class="jsx-4140163991  has-arrow-false"><a href="https://www.empireonline.com/tv/" data-test="nav-bar-link-TV" target="_self" rel="" class="jsx-4140163991">TV</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Gaming" class="jsx-4140163991  has-arrow-false"><a href="https://www.empireonline.com/gaming/" data-test="nav-bar-link-Gaming" target="_self" rel="" class="jsx-4140163991">Gaming</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Podcasts" class="jsx-4140163991  has-arrow-false"><a href="https://www.empireonline.com/tags/empire-podcast/" data-test="nav-bar-link-Podcasts" target="_self" rel="" class="jsx-4140163991">Podcasts</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Empire VIP" class="jsx-4140163991  has-arrow-false"><a href="https://www.empireonline.com/vip/" data-test="nav-bar-link-Empire VIP" target="_self" rel="" class="jsx-4140163991">Empire VIP</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Shopping" class="jsx-4140163991  has-arrow-false"><a href="/shopping" data-test="nav-bar-link-Shopping" target="_self" rel="" class="jsx-4140163991">Shopping</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="My Empire" class="jsx-4140163991  has-arrow-true"><a href="" data-test="nav-bar-link-My Empire" target="_self" rel="" class="jsx-4140163991">My Empire</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div><div data-test="mobile-nav-bar-dropdown-icon" class="jsx-4140163991 nav-arrow show-mobile-sub-menu-false"></div><div class="jsx-4140163991 nested-container show-mobile-sub-menu-false"><ul class="jsx-2641940765 nested"><li data-test="Memberships" class="jsx-4140163991 nested has-arrow-false"><a href="https://members.empireonline.com/membership" data-test="nav-bar-link-Memberships" target="_self" rel="" class="jsx-4140163991">Memberships</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Browse Free Content" class="jsx-4140163991 nested has-arrow-false"><a href="https://members.empireonline.com/" data-test="nav-bar-link-Browse Free Content" target="_blank" rel="" class="jsx-4140163991">Browse Free Content</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Register" class="jsx-4140163991 nested has-arrow-false"><a href="https://members.empireonline.com/login" data-test="nav-bar-link-Register" target="_blank" rel="" class="jsx-4140163991">Register</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li><li data-test="Newsletter" class="jsx-4140163991 nested has-arrow-false"><a href="https://www.empireonline.com/movies/features/sign-empire-newsletter/" data-test="nav-bar-link-Newsletter" target="_self" rel="" class="jsx-4140163991">Newsletter</a><div class="jsx-4140163991 nav-underline"></div><div class="jsx-4140163991 nav-sidelines"></div></li></ul></div></li></ul></div></div></nav><div class="jsx-2806772845 navbar-placeholder"></div><div class="jsx-3636838921 google-search-container"></div><div class="jsx-1456218620 sticky-wrapper"><div class="jsx-1456218620 ad-container ad-container-zero-margins sticky-advert"><div class="jsx-584588131"><div id="inline-01" class="jsx-584588131 advert "></div></div></div></div><div class="jsx-584588131"><div id="overlay" class="jsx-584588131 advert "></div></div><div class="jsx-584588131"><div id="out-of-page" class="jsx-584588131 advert "></div></div><article class="jsx-1456218620"><script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "article",
          "description": "Monroe discusses her latest, Significant other, while Novak opens up about directing Vengeance. Plus much team chatter about marathons (regular, not movie). Listen via Empire.",
          "datePublished": "2022-09-30T23:28:07.000Z",
          "inLanguage":"en",
          "headline": "Empire Podcast #534: Maika Monroe, BJ Novak",
          "image": {
            "@type": "ImageObject",
            "url": "https://images.bauerhosting.com/empire/2022/10/monroe-novak-pod-main.jpg?q=80&w=850&ar=16:9&fit=crop&crop=top",
            "width": 850,
            "height": 478.125
          },
          "author": {
            "@type": "Person",
            "name": "Chris Hewitt"
          },
          "publisher": {
            "@context": "http://schema.org",
            "@type": "Organization",
            "name": "Empire",
            "url": "https://www.empireonline.com/movies/news/empire-podcast-534-maika-monroe-b-j-novak/",
            "logo": {
              "@type": "ImageObject",
              "url": "https://www.empireonline.com/static/assets/logo-white.png",
              "width": 600,
              "height": 60
            }
          },
          "url": "https://www.empireonline.com/movies/news/empire-podcast-534-maika-monroe-b-j-novak/",
          "mainEntityOfPage": "https://www.empireonline.com/movies/news/empire-podcast-534-maika-monroe-b-j-novak/",
          "dateModified": "2022-09-30T23:40:33.000Z"
        }
      </script><ol class="jsx-3604888826 breadcrumbs"><li class="jsx-3604888826"><a href="/" class="jsx-3604888826">Home</a></li><li class="jsx-3604888826"><a href="/movies/" class="jsx-3604888826">Movies</a></li><li class="jsx-3604888826"><a href="/movies/news/" class="jsx-3604888826">News</a></li></ol><div class="jsx-4032843188 content-header"><h1 class="jsx-928984976 title">Empire Podcast #534: Maika Monroe, BJ Novak</h1><div class="jsx-901023059 hero-image "><div class="jsx-3628565330 image-container"><div class="jsx-1901279781 image-loading"></div><div class="lazyLoad"><picture class="jsx-952983560"><source media="(min-width:1600px)" srcSet="" class="jsx-952983560"/><source media="(min-width:1000px)" srcSet="" class="jsx-952983560"/><source media="(min-width:749px)" srcSet="" class="jsx-952983560"/><source media="(min-width:550px)" srcSet="" class="jsx-952983560"/><img src="" alt="" title="" data-src="//images.bauerhosting.com/empire/2022/10/monroe-novak-pod-main.jpg?q=80&amp;w=440&amp;ar=16:9&amp;fit=crop&amp;crop=top" class="jsx-952983560 loading"/></picture></div></div></div><div class="jsx-901023059 hero-overlay "></div></div><hr class="jsx-4032843188 hero-underline"/><div class="jsx-3836731496 author"><span class="jsx-3836731496 author-prefix">by<!-- --> </span><a href="/author/chris-hewitt/" class="jsx-3836731496 author-name">Chris Hewitt</a><span class="jsx-3836731496"> <!-- -->|<!-- --> </span><div class="jsx-3836731496 author-date"><span class="jsx-3836731496 modified-at">Posted</span><time dateTime="30 09 2022" class="jsx-3836731496">1 minute ago</time></div></div><div class="jsx-2548168026 entity-links-placeholder"><div class="jsx-2548168026 entity-links"><div class="jsx-2548168026 entity-links-items"><div class="jsx-2548168026 entity-links-group">People:</div><div class="jsx-2548168026 entity-link"><a href="/people/bj-novak/" class="jsx-2548168026">BJ Novak</a></div><div class="jsx-2548168026 entity-link"><a href="/people/maika-monroe/" class="jsx-2548168026">Maika Monroe</a></div><div class="jsx-2548168026 entity-link"><a href="/people/tom-hanks/" class="jsx-2548168026">Tom Hanks</a></div></div><div class="jsx-2548168026 entity-links-more-button"><input type="checkbox" id="entity-links-toggle" class="jsx-2548168026 toggle"/><div class="jsx-2548168026 entity-links-more-button-gradient"></div><label for="entity-links-toggle" class="jsx-2548168026 toggle-label"></label></div></div></div><div class="jsx-1456218620 article-content"><span class="jsx-676205607 content"><p>This week&#x27;s episode of the <em>Empire Podcast</em> looks ahead to two of next week&#x27;s releases, as <a href="https://www.empireonline.com/people/maika-monroe/" target="_self" rel="noopener noreferrer">Maika Monroe</a> makes her first appearance on the pod since 2014 to talk with Chris Hewitt about her new film, <em>Significant Other</em>, bonding with directors, and how she navigated her career after the one-two punch of <a href="https://www.empireonline.com/movies/reviews/guest-review/" target="_self" rel="noopener noreferrer"><em>The Guest</em></a> and <em><a href="https://www.empireonline.com/movies/reviews/follows-review/" target="_self" rel="noopener noreferrer">It Follows</a></em>. Then Chris also has an in-depth chat with <a href="https://www.empireonline.com/people/bj-novak/" target="_self" rel="noopener noreferrer">B.J. Novak</a>, star of the American version of <em>The Office</em>, about his long-awaited directorial debut, <em>Vengeance</em>, about his dad&#x27;s Google alerts, and early retirement.</p></span><span class="jsx-676205607 content"><p>Back in the podbooth, Chris is joined by Helen O&#x27;Hara and James Dyer for an episode that packs in plenty of chat about the upcoming London Marathon, in which Helen is running, <a href="https://www.empireonline.com/people/tom-hanks/" target="_self" rel="noopener noreferrer">Tom Hanks</a>&#x27; claim that he has made only four pretty good movies in his illustrious career, the announcement of <em>Deadpool 3</em> with <a href="https://www.empireonline.com/people/hugh-jackman/" target="_self" rel="noopener noreferrer">Hugh Jackman</a> returning as Logan/Wolverine, the rest of the movie news, and reviews of <em><a href="https://www.empireonline.com/movies/reviews/blonde-2/" target="_self" rel="noopener noreferrer">Blonde</a></em>, <em><a href="https://www.empireonline.com/movies/reviews/mrs-harris-goes-to-paris/" target="_self" rel="noopener noreferrer">Mrs. Harris Goes To Paris</a></em>, <em><a href="https://www.empireonline.com/movies/reviews/hocus-pocus-2/" target="_self" rel="noopener noreferrer">Hocus Pocus 2</a></em>, and <em><a href="https://www.empireonline.com/movies/reviews/flux-gourmet/" target="_self" rel="noopener noreferrer">Flux Gourmet</a></em>. Don your business shoes, and get ready for the podcasting equivalent of 26.2 miles. But in a good way. Enjoy!</p></span><div class="block-item"><div class="lazyLoad"></div></div><span class="jsx-676205607 content"><p>Listen to the episode on <a href="https://podfollow.com/empire-podcast" target="_self" rel="noopener noreferrer">the pod app of your choice</a> — or via the PlanetRadio player above.</p></span><span class="jsx-676205607 content"><p><strong>Want to get the most from Empire?</strong> <a href="https://members.empireonline.com/membership?utm_source=dynamic&amp;utm_medium=web&amp;utm_campaign=bau_emp&amp;utm_content=content_emp" target="_self" rel="noopener noreferrer"><strong>Sign up for Empire Membership</strong></a>!</p></span><span class="jsx-676205607 content"><p><em>Get exclusive content, new member-only rewards, access to the latest issue of the magazine plus our back-issue archive, and much more.</em></p></span></div><div class="jsx-342696703 disclaimer">Just so you know, whilst we may receive a commission or other compensation from the links on this website, we never allow this to influence product selections - <a href="/about-us" class="jsx-342696703">read why you should trust us</a></div><div id="bibblio-related-content" class="jsx-1456218620"></div></article><footer class="jsx-1506346603"><ul class="jsx-1506346603 footer-links"><li data-test="Legal Info" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://www.empireonline.com/movies/news/legal-info/" class="jsx-1506346603">Legal Info</a></li><li data-test="Privacy Policy" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://www.bauerdatapromise.co.uk/" class="jsx-1506346603">Privacy Policy</a></li><li data-test="Your Ad Choices" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://static.bauercdn.com/cookiePolicy/policy.html" class="jsx-1506346603">Your Ad Choices</a></li><li data-test="Subscribe" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://www.greatmagazines.co.uk/memberships/empire-membership-plan?utm_source=dynamic&amp;utm_medium=bws&amp;utm_content=mainnav&amp;utm_campaign=BAU_empire&amp;af=true&amp;awc=970_1532611693_f50a25e1a1fe7c423d844ad9fc370cc7" class="jsx-1506346603">Subscribe</a></li><li data-test="API" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://www.empireonline.com/movies/news/tmdb-api/" class="jsx-1506346603">API</a></li><li data-test="About Us" class="jsx-1506346603"><a rel="noopener nofollow" target="" href="https://www.empireonline.com/about-us/" class="jsx-1506346603">About Us</a></li><li data-test="privacy-settings" class="jsx-1506346603"><a class="jsx-1506346603 empty-link">Privacy Settings</a></li></ul><div class="jsx-299537183 social-icons"><ul class="jsx-299537183"><li data-test="social-icon-facebook" class="jsx-299537183"><a href="//www.facebook.com/empiremagazine" target="_blank" rel="noopener" aria-label="Facebook" class="jsx-299537183"><img src="/static/assets/facebook.svg" alt="Facebook" class="jsx-299537183"/></a></li><li data-test="social-icon-twitter" class="jsx-299537183"><a href="//twitter.com/empiremagazine" target="_blank" rel="noopener" aria-label="Twitter" class="jsx-299537183"><img src="/static/assets/twitter.svg" alt="Twitter" class="jsx-299537183"/></a></li><li data-test="social-icon-pinterest" class="jsx-299537183"><a href="//www.pinterest.com/empiremagazine/" target="_blank" rel="noopener" aria-label="Pinterest" class="jsx-299537183"><img src="/static/assets/pinterest.svg" alt="Pinterest" class="jsx-299537183"/></a></li></ul></div><div class="jsx-1506346603 footer-banner"><p class="jsx-1506346603">© 1962-<!-- -->2022<!-- --> Bauer Media Group</p><p class="jsx-1506346603">Bauer Media Group consists of: Bauer Consumer Media Ltd, Company number: 01176085, Bauer Radio Ltd, Company Number: 1394141</p><p class="jsx-1506346603">Registered Office: Media House, Peterborough Business Park, Lynch Wood, Peterborough, PE2 6EA H Bauer Publishing,Company Number: LP003328</p><p class="jsx-1506346603">Registered Office: Academic House, 24-28 Oval Road, London, NW1 7DT. All registered in England and Wales. VAT no 918 5617 01</p><p class="jsx-1506346603">H Bauer Publishing are authorised and regulated for credit broking by the FCA (Ref No. 845898)</p></div></footer></main></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-bba4e3ae2a1f646feca8.js"></script><script src="/_next/static/chunks/webpack-f24e39c821960af43ef9.js" async=""></script><script src="/_next/static/chunks/framework-70736625f82e90519309.js" async=""></script><script src="/_next/static/chunks/commons-ec25ccb4805e8203c219.js" async=""></script><script src="/_next/static/chunks/main-ceeed945f2d4337ab71d.js" async=""></script><script src="/_next/static/chunks/b2e984c5-9ab6e4b8a6b20b81f77e.js" async=""></script><script src="/_next/static/chunks/527-8de484c4a823cced80c4.js" async=""></script><script src="/_next/static/chunks/pages/_app-22017290e844adc25c03.js" async=""></script><script src="/_next/static/chunks/205-ff07759edc0e2aa8488e.js" async=""></script><script src="/_next/static/chunks/pages/article-c8e681fe0c977e398217.js" async=""></script><script src="/_next/static/cR75qjY4Vq4WDoIp7YQ10/_buildManifest.js" async=""></script><script src="/_next/static/cR75qjY4Vq4WDoIp7YQ10/_ssgManifest.js" async=""></script></body></html>