Register  |   Log In  |  
Sign up to our weekly newsletter    
Follow us on   
Search   
Forum Home Register for Free! Log In Moderator Tickets FAQ Users Online

RE: Report bug and glitches here...

 
Logged in as: Guest
  Printable Version
All Forums >> [Feedback] >> Empire Online >> RE: Report bug and glitches here... Page: <<   < prev  2 3 [4] 5 6   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Report bug and glitches here... - 19/2/2006 12:37:40 AM   
lulu karma


Posts: 6328
Joined: 30/9/2005
From: on the east coast of the US
Jim R, we delete posts if they are offensive in some way or edit them appropriately.  Can you indicate which threads you have posts missing from?  How many do you think are missing?

In short, there has been no report in the moderator's forum saying that your posts have been deleted or edited.

Hmmm Miho.  I wish I could offer more on this one.  I've been affected quite often by this glitch.  It has been brought to the attention of Empire's IT folks.

_____________________________

I feel like I'm Han Solo, and you're Chewie and she's Ben Kenobi and we're in that fucked-up bar.

This is the captain speaking. It appears we are going down. Now may be the time to reflect upon your life and pray to whatever deity you believe in. We know you have your choice of airlines and apparently you made the wrong one.

The eyes are the nipples of the face.

(in reply to JIm R)
Post #: 91
RE: Report bug and glitches here... - 20/2/2006 11:13:08 AM   
JIm R

 

Posts: 9185
Joined: 30/9/2005
From: Surrey
No probs lulu
 
I don't have the specifics to hand but on the whole I'm able to join and retain in most discussions so it's all cool.
 
Thanks for getting back to me.

(in reply to lulu karma)
Post #: 92
RE: Report bug and glitches here... - 26/2/2006 8:14:21 PM   
xim123


Posts: 546
Joined: 30/9/2005
Somehow my signature has become corrupt and now when I go in to try and change it the bottom of the page (with the save changes button) is missing.  It looks like the html  for the bottom of the page is not being rendered and is being displayed in the signature box.  I can't do anything with it at the moment, is there a way I can get my signature reset?

The problem just appears to be with firefox


< Message edited by xim123 -- 27/2/2006 12:07:42 PM >


_____________________________

My Film Diary

(in reply to JIm R)
Post #: 93
RE: Report bug and glitches here... - 28/2/2006 12:30:59 PM   
Satine


Posts: 621
Joined: 30/9/2005
From: Somwhere they won't find me
Whenever I edit my film diary it does strange things to the last two lines, could anyone give me a hand please?

LINK


_____________________________

People like you just walk between the raindrops I guess.

The best thread EVER!

(in reply to xim123)
Post #: 94
RE: Report bug and glitches here... - 28/2/2006 12:43:13 PM   
MartinBlank76


Posts: 1306
Joined: 7/10/2005
 I am getting this when I try to reply to a news topic or post a blog but it doesnt affect me on the actual forums. Any help please?
 
Could not find stored procedure 's_MessageUpdate'.

theres some other stuff written as well but I figure this is the general gist of the problem (using my lack of computer type knowledge!)
 

_____________________________

I'm just a fella. I think beer should be cold and boots should be dusty. I think 911 was bad. And freedom? Well, I think thats just a little bit better.

(in reply to Satine)
Post #: 95
RE: Report bug and glitches here... - 28/2/2006 4:40:06 PM   
zuccicelia


Posts: 669
Joined: 10/10/2005
I cant send any PM's! What do I do now!!

_____________________________

"All my life I've had this strange feeling that there's something big and sinister going on in the world."

(in reply to MartinBlank76)
Post #: 96
RE: Report bug and glitches here... - 1/3/2006 9:21:02 AM   
Twizzle


Posts: 1684
Joined: 30/9/2005
From: London
The 'edit', 'quote' and 'delete' functions aren't working for me atm.  Any idea why?

(in reply to zuccicelia)
Post #: 97
RE: Report bug and glitches here... - 5/3/2006 7:09:50 PM   
sixtythree


Posts: 16
Joined: 4/3/2006
From: Luton, Beds
quote:

Microsoft VBScript runtime error '800a0006'
Overflow: 'Cint'
/interviews_and_events/oscars2006/sweepstake/default.asp, line 51


I keep getting this error whenever I try to submit my Oscar predictions. I have been getting it for a few days now.

_____________________________

Louis
Garden Party Pictures

(in reply to Twizzle)
Post #: 98
RE: Report bug and glitches here... - 6/3/2006 3:04:06 PM   
Graham Pickersgill

 

Posts: 3
Joined: 18/2/2006
Another glitch seems to be on the "Empire Predicts screen" with many people apparently believing that Felicity Huffman stood a chance of winning Best Actor. I guess its the wrong photo and should be Philip Seymour Hoffman. Other than that, a darn good site.

Graham Pickersgill

(in reply to sixtythree)
Post #: 99
RE: Report bug and glitches here... - 7/3/2006 2:44:02 PM   
MadMart


Posts: 14
Joined: 30/9/2005
From: London
Hey,
just thought i should mention that the new Rocky trailer linked in your trailers section no longer seems to be hoested by that website.

_____________________________

"Who's flying this thing? Oh right, that would be me."

(in reply to i007_Bond_007i)
Post #: 100
RE: Report bug and glitches here... - 10/3/2006 4:01:32 PM   
Mnemonic


Posts: 14
Joined: 23/9/2005
From: Peterborough
quote:

ORIGINAL: Twizzle

The 'edit', 'quote' and 'delete' functions aren't working for me atm.  Any idea why?

 
Twizzle: The most likely cause is that you have some kind of popup blocker installed, as all of those functions open in a new window.
 
There are two ways you could solve the problem if this is the case:
1: - Allow the empire forums on your popup blocker / firewall's exclusion list
2: - Go to "My Empire" and edit "My Preferences", and change "Posting/Editing style" to "Inline posting" from "Pop-up".
 
Hope this helps
 
-Mnemonic

< Message edited by Mnemonic -- 4/4/2006 2:57:59 PM >

(in reply to Twizzle)
Post #: 101
RE: Report bug and glitches here... - 13/3/2006 11:24:46 AM   
clare_star_


Posts: 1948
Joined: 1/11/2005
I have been having a nightmare morning.... I tried to post in the Today I Saw thread and I got a little pop-up saying I had zoned-out or something. It then said I hadn't logged in so I went to reenter my details but according to Empire I was still logged in. I could access My Details but on the forum I was shown as being off line! Plus nothing is loading for me and its taking an age to view any page of the forum! Arg!

_____________________________

''Twitter''


(in reply to Mnemonic)
Post #: 102
RE: Report bug and glitches here... - 13/3/2006 5:18:56 PM   
i007_Bond_007i


Posts: 8026
Joined: 5/10/2005
The little ball-throwing smilie in my signature isn't working. I just tried the site where I got it from (www.planetsmilies.com), and that's not working either .

_____________________________

'An actor is at most a poet, and at least an entertainer.'

Jack Bauer refused the Godfather's offer.

'Stoke me a clipper, I'll be back for Christmas - whatever.'

(in reply to clare_star_)
Post #: 103
RE: Report bug and glitches here... - 14/3/2006 8:26:42 PM   
obsessive_chick


Posts: 558
Joined: 30/9/2005
From: Everywhere
I still can't post a new thread and I can only use the fast reply button. I've tried everything that I can think of and nothing is working. It's really getiing on my nerves cos I really wanna post something. This never happened to me on the old Empire.

(in reply to i007_Bond_007i)
Post #: 104
RE: Report bug and glitches here... - 16/3/2006 7:42:03 PM   
clare_star_


Posts: 1948
Joined: 1/11/2005
I tried to answer that piracy poll but got this instead:

Microsoft OLE DB Provider for SQL Server error '80040e57'
String or binary data would be truncated.
/manage/classes/datahandler.asp, line 71

_____________________________

''Twitter''


(in reply to obsessive_chick)
Post #: 105
RE: Report bug and glitches here... - 16/3/2006 10:38:48 PM   
obsessive_chick


Posts: 558
Joined: 30/9/2005
From: Everywhere
It's still not working. Seriously, what is wrong?

(in reply to clare_star_)
Post #: 106
RE: Report bug and glitches here... - 16/3/2006 10:53:23 PM   
Blythy

 

Posts: 37
Joined: 30/9/2005
Page 5 on the survey has dodgy answers for one of the questions. I also get the same problem as above, but I skipped sections.

(in reply to obsessive_chick)
Post #: 107
RE: Report bug and glitches here... - 17/3/2006 2:28:43 PM   
Mnemonic


Posts: 14
Joined: 23/9/2005
From: Peterborough
Obsessive_chick: see my answer to Twizzle above - it's probably the same thing


< Message edited by Mnemonic -- 4/4/2006 3:03:00 PM >

(in reply to obsessive_chick)
Post #: 108
RE: Report bug and glitches here... - 17/3/2006 2:44:04 PM   
Twizzle


Posts: 1684
Joined: 30/9/2005
From: London
Thanks for your advice.

However, I don't think that the pop-up blocker is to blame as it's not enabled on this site.  I think it's just the Empire gremlins at work.  It actually hasn't been a problem at all for me this past week or so but now there's a different problem when trying to access the forum/posts.  Swings & roundabouts eh?

Thanks for trying to help though.  It's much appreciated.

(in reply to Mnemonic)
Post #: 109
RE: Report bug and glitches here... - 17/3/2006 6:43:17 PM   
Benjamin Dover


Posts: 1798
Joined: 1/2/2006
I have lost the email notification choice, when i post a message, also, all the threads i allready get notification from has stopped... the notifications i mean.. How do i fix it?

_____________________________

6 Waffles now!!! (Thx Uncle Jun)

"Everyones dying to be a Zombie!"-Ted Striker

Keira Knightley talked to me! To me, by my name!!! (Yes online, but still, closest I'll ever get...)

(in reply to Twizzle)
Post #: 110
RE: Report bug and glitches here... - 17/3/2006 10:04:09 PM   
obsessive_chick


Posts: 558
Joined: 30/9/2005
From: Everywhere
I've tried pretty much everything and it's still not working.

(in reply to Benjamin Dover)
Post #: 111
RE: Report bug and glitches here... - 22/3/2006 8:54:39 PM   
obsessive_chick


Posts: 558
Joined: 30/9/2005
From: Everywhere
It's working again. I hope it lasts.

(in reply to obsessive_chick)
Post #: 112
RE: Report bug and glitches here... - 2/4/2006 7:25:36 PM   
pablodiabloescobar


Posts: 1339
Joined: 30/9/2005
From: Wherever I Lay My Phone
I havent recieved the newsletter since February.. i think

_____________________________

Rapture
Waiting to capture that moment
Postponement
Suspension of rational movement
So bang on the hour of twelve
To the forest clearing we'll delve
With guns to our heads for we know
That heaven awaits us


(in reply to obsessive_chick)
Post #: 113
RE: Report bug and glitches here... - 4/4/2006 1:18:51 PM   
JV


Posts: 3512
Joined: 26/9/2005
From: two counties east of home
1) As mentioned in another thread, accessing the forum via a shortcut is hit & miss. Sometimes it works, sometimes you have to go through the main site.

2) I am having problems deleting PMs today. The little window comes up telling me the action is irreversible if I continue, so I click "Yes" and lo, it doesn't do anything. This is the same whether I try and delete PMs from the Inbox or whether I do it from within a PM itself.

_____________________________

but love is the sky and i am for you
just so long and long enough


(in reply to pablodiabloescobar)
Post #: 114
RE: Report bug and glitches here... - 4/4/2006 1:40:54 PM   
jinks


Posts: 15668
Joined: 30/9/2005
From: A haunted mirror...
quote:

ORIGINAL: JV



2) I am having problems deleting PMs today. The little window comes up telling me the action is irreversible if I continue, so I click "Yes" and lo, it doesn't do anything. This is the same whether I try and delete PMs from the Inbox or whether I do it from within a PM itself.


Getting the same problem too...

_____________________________


(in reply to JV)
Post #: 115
RE: Report bug and glitches here... - 4/4/2006 1:47:36 PM   
FBTurner


Posts: 825
Joined: 8/2/2006
From: Johnny Depp Pants
I keep being sent email to my hotmail account say QA POSTS.... From empire.... Please help over the past 2 days I have had 600...

And I am not joking....

_____________________________

"So tell me James, do you still sleep with a gun under your pillow?"

Jinkskateer #8 with a cool police action figure
Waffle (1)
Totally and Evil Dead Fan

(in reply to Felix)
Post #: 116
QA POST - 7/4/2006 11:01:59 AM   
msm

 

Posts: 26
Joined: 30/9/2005
hi

sorry if this is old news - i have just returned from 4 days away and see that my mail box was flooded with about 700 mails from empireonline titled QA POST.

can someone please advise

(in reply to Felix)
Post #: 117
RE: QA POST - 7/4/2006 11:10:19 AM   
Mnemonic


Posts: 14
Joined: 23/9/2005
From: Peterborough
msm / FBTurner: see this post:
http://www.empireonline.com/forum/tm.asp?m=411076

(in reply to msm)
Post #: 118
RE: QA POST - 9/4/2006 11:28:55 PM   
crayon


Posts: 3515
Joined: 1/10/2005
From: East-ish
Whenever I delete PMs, I get this messge:

Microsoft OLE DB Provider for SQL Server error '80040e31' Timeout expired /forum/pm.asp, line 241

unless I click on another link while it's processing.  In which case it seems to
work.  So now whenever I delete a message or a read report, I have to click the 'inbox' link really quickly.


< Message edited by crayon -- 9/4/2006 11:29:20 PM >


_____________________________


Beauty is in the eye of the beholder and it may be necessary from time to time to give a stupid or misinformed beholder a black eye.



I shall call him squishy, and he shall be mine, and he shall be my squishy!

(in reply to Mnemonic)
Post #: 119
RE: Report bug and glitches here... - 11/4/2006 2:38:00 PM   
FBTurner


Posts: 825
Joined: 8/2/2006
From: Johnny Depp Pants
Friend of mine has joined Empire online, filled in the registration etc but is not able to log on they are noted as a user but not able to log.They have not forgotten there password and have emailed a number of people from Empire to help but no one has come back to them.... I click on his name and sent an email and he has received it through his hotmail account.... Please help....



_____________________________

"So tell me James, do you still sleep with a gun under your pillow?"

Jinkskateer #8 with a cool police action figure
Waffle (1)
Totally and Evil Dead Fan

(in reply to Felix)
Post #: 120
Page:   <<   < prev  2 3 [4] 5 6   next >   >>
All Forums >> [Feedback] >> Empire Online >> RE: Report bug and glitches here... Page: <<   < prev  2 3 [4] 5 6   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


 
Movie News  |  Empire Blog  |  Movie Reviews  |  Future Films  |  Features  |  Video Interviews  |  Image Gallery  |  Competitions  |  Forum  |  Magazine  |  Resources
 
Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.313