RE: Report bug and glitches here... (Full Version)

All Forums >> [Feedback] >> Empire Online



Message


clare_star_ -> RE: Report bug and glitches here... (7/2/2006 3:40:13 PM)

Hi! Yes my sig is from Anna and the King, I love Tom in that film he makes me giggle. To change your profile things you have to go to 'My Empire' and then hit 'My Details' and you can alter things like your avatar, sig and details etc! Sorry if you have already tried this and its not working, I'll go check mine now and see whether I can change anything....

Edit: yep something funky is going on with it, I can access My Empire but the My Details page keeps on coming up error!




tbird -> RE: Report bug and glitches here... (7/2/2006 4:08:26 PM)

I'm still having major posting issues and now my Private Messages has gone haywire! *sobs*




i007_Bond_007i -> RE: Report bug and glitches here... (7/2/2006 4:18:07 PM)

The "Cannot Find Server etc." page keeps popping up when I post. It's soooo, like, frustrating, like.




clare_star_ -> RE: Report bug and glitches here... (7/2/2006 4:21:53 PM)

quote:

ORIGINAL: tbird

I'm still having major posting issues and now my Private Messages has gone haywire! *sobs*


Mine seems to dislike me attempting to quote people, but to say it is unpredictable is an understatement. It lets me post on some threads but has a hissy fit in Off Topic! 




RockyWilcox -> RE: Report bug and glitches here... (7/2/2006 5:15:28 PM)

I can't change the details in My Empire either. It breaks my heart.




wgamador -> RE: Report bug and glitches here... (7/2/2006 5:39:14 PM)

I CANT CHANGE MY AVATAR!!!!!
Can a kind moderator confirm that it is a problem with EMPIRE'S Server before we go messing with our Internet Options and totally screw our computers up.
 
Thanks kind Moderators.....sorry, we just LOVE this place!!!




furrybastard -> RE: Report bug and glitches here... (7/2/2006 6:02:30 PM)


Every time I try going into 'My Detailes, I get the following message;

quote:

Microsoft VBScript compilation error '800a0411'

Name redefined

/includes/metatags/myempire.asp, line 11

Dim AdtechBanID
----^


I know a lot of people are having this problem at the moment. Everything else works fine, its just the My Details link.

Help, please[&:]




DanielFullard -> RE: Report bug and glitches here... (7/2/2006 6:06:10 PM)

I cannot change my details and the "Cannot find server" page keeps about 1 in 3 times I try to post




ukacidman -> RE: Report bug and glitches here... (8/2/2006 10:43:33 AM)

Samke problem here. for the last few days I click on my details , and I get page cannot be displayed error




Celluloid Seduction -> RE: Report bug and glitches here... (8/2/2006 1:54:56 PM)

Thanks Clare. I'll have a go.

Definately something 'wrong' with the forum and I don't think I'm going to change any of my PC settings.

[>:] Will those tech guys please stop watching the football or whatever it is they're doing and FIX THIS DAMNED THING!!! [8D] Sorry, getting a bit annoyed now!




Kid A -> RE: Report bug and glitches here... (8/2/2006 5:06:15 PM)

quote:

ORIGINAL: wgamador

I CANT CHANGE MY AVATAR!!!!!
Can a kind moderator confirm that it is a problem with EMPIRE'S Server before we go messing with our Internet Options and totally screw our computers up.
 
Thanks kind Moderators.....sorry, we just LOVE this place!!!


I too am having issues being logged in and logged out by the system, indeed A51 disappeared a while a go and just a moment ago I was about to post when the foruim told me aI couldnt as I hadnt registered. There clearly are some issues at the moment, I too keep getting tie "cannot find server" page and its a bit frustrating. Hang tough though and stay frosty, the tech bods will be having a look. PM me your new avatar if you want, I can change it for you.




clare_star_ -> RE: Report bug and glitches here... (8/2/2006 5:10:39 PM)

Thanks dude! It is reassuring to get a reply from a moderator just to let us know our problems are being addressed! Hopefully we'll be back to normal in the next few days, I trust all the clever technical people to be able to fix the forum.  [:D]




tbird -> RE: Report bug and glitches here... (8/2/2006 5:29:22 PM)

So far so good, no probs today.

*awaits for all hell to break loos cos of tempting fate*




wgamador -> RE: Report bug and glitches here... (9/2/2006 3:04:35 PM)

its working, its working !!
 
Thank you all who worked at fixing the problems.




clare_star_ -> RE: Report bug and glitches here... (9/2/2006 3:13:38 PM)

Hurrah! Well done Empire tech people a big [:D] to you for all your excellent work. Now I can finally change my signature....




tbird -> RE: Report bug and glitches here... (9/2/2006 3:37:42 PM)

I still can't open my inbox at all.

My Details works now, but Inbox just doesn't... [:(]




Captain Black -> RE: Report bug and glitches here... (10/2/2006 9:25:02 AM)

Anyone else still having problems? Or is it just me? [:(]
My motoring epression for the week is looking rather stagnant now, it's been at least two.[&:]

T-bird, if you try www.empireonline.co.uk/forum/pm.asp you should be able to access your inbox. Now if you could tell me what URL you get for my preferences I'd be most grateful [sm=love25.gif]






Helen OHara -> RE: Report bug and glitches here... (10/2/2006 9:42:04 AM)

Empire has been running slow recently due to problems with our servers - we have been working on the problem and it should be getting better. If these inbox glitches continue, however, let me know and I'll set IT on it.




tbird -> RE: Report bug and glitches here... (10/2/2006 10:00:16 AM)

quote:

ORIGINAL: Captain Black
T-bird, if you try www.empireonline.co.uk/forum/pm.asp you should be able to access your inbox. Now if you could tell me what URL you get for my preferences I'd be most grateful [sm=love25.gif]


That works a treat! Thanks Captain!! [:)]




Shawlord -> RE: Report bug and glitches here... (10/2/2006 2:43:27 PM)

Can anyone else access their "My Preferences"?





tbird -> RE: Report bug and glitches here... (10/2/2006 2:49:24 PM)

quote:

ORIGINAL: Shawlord

Can anyone else access their "My Preferences"?




Nope. Lots of people having trouble with this now.




Shawlord -> RE: Report bug and glitches here... (10/2/2006 3:00:36 PM)

quote:

ORIGINAL: tbird

quote:

ORIGINAL: Shawlord

Can anyone else access their "My Preferences"?




Nope. Lots of people having trouble with this now.


Bugger.  I'll mention it in A51.  I really need access to mine!




Erlenmeyer Flask -> RE: Report bug and glitches here... (11/2/2006 1:43:35 PM)

I get "Enter username and password for "Restricted Area" at www.guildie.co.uk" box/popup when I go into a thread in Reader Reviews, whatever that's about. I'm running Firefox.




Celluloid Seduction -> RE: Report bug and glitches here... (11/2/2006 4:29:14 PM)

Me too, still having problems with most of this, although I managed to make some changes in the 'My Details' tab finally! [&:]

BTW How do I get a decent avatar like you lot? Empire's choice list is [8|] I won't say it!




Jacks User ID -> RE: Report bug and glitches here... (11/2/2006 11:14:39 PM)

Is it a problem with my computer or the website? I can't make new posts or post a reply, only a fast reply.




elab49 -> RE: Report bug and glitches here... (13/2/2006 1:53:46 PM)

"
Microsoft OLE DB Provider for SQL Server error '80040e14'
Could not find stored procedure 's_ReviewTitles'.
/manage/classes/datahandler.asp, line 71 "

Comes up whenever you try to add DVD titles to your DVD list. Seems to have been that way for several days.

BUT it does seem to have added them if you log out and log in. Very slow too.




clare_star_ -> RE: Report bug and glitches here... (13/2/2006 4:40:19 PM)

 
Microsoft OLE DB Provider for SQL Server error '80004005'
Transaction (Process ID 176) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction.
/forum/postpro.asp, line 253

I just got this rather interesting message when I tried to reply to a post in Off Topic. Hmmmm [sm=33.gif]




Celluloid Seduction -> RE: Report bug and glitches here... (14/2/2006 4:03:29 PM)

Hey Claire
 
I just received this one...
 
Transaction (Process ID 65) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction.

Someone should start a 'Weirdest Error Message Received from Empire Online Server' thread!

I'm still having problems getting my avatar up...[>:]




JIm R -> RE: Report bug and glitches here... (15/2/2006 11:55:56 AM)

Dear Team
 
Not sure if in right place to ask but here goes..
 
What are rules for you guys deleting posts ?
 
I'm sure a few of my reponses have gone AWOL but I have not used offensive or threatening language.
 
What's the score ?




Deadly_Little_Miho -> RE: Report bug and glitches here... (15/2/2006 8:27:54 PM)

I can't seem to send PMs through my inbox. I can still send them bu going to a member's details page and clicking on the PM button though.




Page: <<   < prev  1 2 [3] 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.100586E-02