Downloading Spielberg issue fails (Full Version)

All Forums >> [Feedback] >> Empire iPad Edition



Message


Vergerus -> Downloading Spielberg issue fails (20/3/2013 7:51:23 PM)

Hi!
I'm having some trouble downloading the Spielberg special issue app. I've tried downloading it five times during the evening, and everytime it fails around the halfway mark with a message that the app could notbe downloaded now. What can I do? Try again later, or is it some bug with the app that you are aware of? Thanks.




James Dyer -> RE: Downloading Spielberg issue fails (21/3/2013 2:42:37 PM)

Not that I'm aware of - it's certainly nothing I've encountered before. As Spielberg is standalone it should be downloaded straight from Apple rather than Adobe so I can't think what the problem could be.




Vergerus -> RE: Downloading Spielberg issue fails (21/3/2013 5:08:46 PM)

No worries. I've tried a few times today, and now it finally worked. So, all is fine, and I have some good reading for my plane trip to the US this coming week[:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02